Knowledgebase
Old HYPACK versions may not work with new Keys
Posted by Caryn Zacharias, Last modified by
Notice
Undefined index: editedstaff (C:/inetpub/wwwroot/Support/__swift/cache/8ffb74eb8fb5aeb3f7fb2e375265078e.php:44)
Copy to clipboard:
on 20 January 2015 11:42 AM

We are aware that some of the newer HYPACK keys (dongles) are not compatible with the older HYPACK Versions (2009A and 2010).  Your best option is to upgrade to the latest HYPACK software.  If you are required to use HYPACK 2009A or HYPACK 2010 and the key is not being recognized please contact Techinical Support.