Knowledgebase
What version of HYPACK will work in WINDOWS 8?
Posted by Jerry Knisley, Last modified by
Notice
Undefined index: editedstaff (C:/inetpub/wwwroot/Support/__swift/cache/8ffb74eb8fb5aeb3f7fb2e375265078e.php:44)
Copy to clipboard:
on 24 March 2014 01:51 PM

What version of HYPACK will work in WINDOWS 8?

 

HYPACK 2013, HYPACK 2013a and HYPACK 2014 all have been tested in WINDOWS 8.